<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":1163,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83226883-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-470fcb83c674e4c58e70.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-f351f94b.css" />
<title>MarylandVarsity  -  Second Team, Private Schools Preseason All State Offense</title>
<meta content='MarylandVarsity  -  Second Team, Private Schools Preseason All State Offense' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-02eb9b5f2c94db113dfb318987ff62b83675833797c26696434b80eefa9d2109.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-542efce215d958ef91e57c7d3eeab26b0a8635016479253b92381a79e420d228.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="qrBea2qsm6NAMH+myRWZimqWUCJw30GkI+04Jj/i0xJZgWYolDNSyoSBfD8fj0oAp/sfyT7eUIM6p3ZM1hQ0hA==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      return {
        getPremiumIcon: getPremiumIcon
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://marylandvarsity.rivals.com/news/second-team-private-schools-preseason-all-state-offense' property='og:url'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_headline_primary/pzhqt62qpkehffyr7cht' property='og:image'>
<meta content='Maryland Varsity honors the top football players in our preseason all state teams now!' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-07-03 17:00:00 -0500' property='article:published_time'>
<meta content='2019-06-24 15:03:43 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "marylandvarsity.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='marylandvarsity contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .marylandvarsity #programming > h1 {
      background-color: #000000 !important; } }
  .marylandvarsity .wrapper-container .team-colors-line {
    background-color: #ffb500; }
  .marylandvarsity .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #000000; }
    .marylandvarsity .team-colors-line .color {
      width: 33.33%; }
    .marylandvarsity .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .marylandvarsity .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .marylandvarsity .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .marylandvarsity .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .marylandvarsity .team-colors-line.header {
      height: 6px; }
  .marylandvarsity > header .notification-link .count-container {
    background-color: #000000 !important; }
  .marylandvarsity > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .marylandvarsity > header .wrapper-container {
        border-bottom: 6px solid #ffb500 !important; } }
  .marylandvarsity > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .marylandvarsity > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .marylandvarsity > header .invalid-email-banner a:hover {
      color: #ffb500; }
  @media screen and (max-width: 767px) {
    .marylandvarsity > header .mobile-header {
      background-color: #ffb500 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .marylandvarsity > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .marylandvarsity > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .marylandvarsity > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .marylandvarsity > header .nav-row > ul,
    .marylandvarsity > header .third-nav {
      background-color: white !important; }
    .marylandvarsity > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .marylandvarsity > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #ffb500; }
  
  .site-secondary-background-color {
    background-color: #ffb500; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(0, 0, 0, 0.4), rgba(0, 0, 0, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #000000;
    --secondary-color: #ffb500;
    --accent-color: #000000;
    --button-color: #000000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false)' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Maryland HS Sports" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://marylandvarsity.rivals.com/"><span class='header-text'>
        MarylandVarsity
      </span>
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://marylandvarsity.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;marylandvarsity&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://marylandvarsity.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;marylandvarsity&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 1197798924,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Second Team, Private Schools Preseason All State Offense"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Second Team, Private Schools Preseason All State Offense' name='twitter:title'>
<meta content='Maryland Varsity honors the top football players in our preseason all state teams now!' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pzhqt62qpkehffyr7cht' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":73,"legacy_id":1002,"name":"MarylandVarsity","friendly_name":"Maryland HS Sports","annual_discount":null,"subdomain":"marylandvarsity","primary_color":"000000","secondary_color":"ffb500","font_color":"ffffff","short_name":"marylandvarsity","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-83226883-1"}, true, 95, nil, {"id":26,"primary_color":"000000","secondary_color":"ffb500","font_color":"ffffff","commitment_module_football":false,"rivals_module_football":false,"header_name":null,"header_logo_cloudinary":null,"mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-83226883-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":73,"created_at":"2016-11-23T13:38:41.836-06:00","updated_at":"2019-01-14T19:00:03.656-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":false,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://marylandvarsity.forums.rivals.com","scoreboard_scores_id":15125,"scoreboard_photos_id":15126,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":573,"user_id":8475,"site_id":73,"updated_at":"2017-08-03T09:41:37.037-05:00","publisher_name":"Lucas Feddersen","first_name":"Lucas","last_name":"Feddersen","site_title":"Publisher","bio":"","twitter_handle":"MarylandVarsity","image_url":null,"publisher_name_and_title":"Lucas Feddersen, Publisher","site_name":"MarylandVarsity","site_short_name":"marylandvarsity","has_edited_profile":true})'>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>


<rv-message-boards ad-referer='https://marylandvarsity.rivals.com/news/second-team-private-schools-preseason-all-state-offense' base-api-url='https://marylandvarsity.forums.rivals.com/' homepage='false' message-board-url='https://marylandvarsity.forums.rivals.com' pub-ad='null' size='size' space-id='1197798924' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://marylandvarsity.rivals.com/news/second-team-private-schools-preseason-all-state-offense/printable' site-name='MarylandVarsity'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-07-03 17:00:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2054743/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Second Team, Private Schools Preseason All State Offense</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='author-name'>
Lucas Feddersen
&bull;
</span>
<span class='type-sm'>MarylandVarsity</span>
<div class='type-sm'>
<a href='//twitter.com/MarylandVarsity' target='_blank'>@MarylandVarsity</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/MarylandVarsity'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Maryland Varsity honors the top football players in our preseason all state teams now!</p><p><a href="http://marylandvarsity.forums.rivals.com/threads/football-coverage.728/">CLICK HERE TO READ THE ENTIRE ARTICLE</a></p><p>------------------</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pzhqt62qpkehffyr7cht','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/pzhqt62qpkehffyr7cht')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pzhqt62qpkehffyr7cht)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pzhqt62qpkehffyr7cht" alt="Pzhqt62qpkehffyr7cht" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>What other coverage am I missing by not subscribing?<br></p><p>2019 Preseason All State</p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/football-coverage.728/"> Private, Second Team Offense</a> - 7/3</p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/football-coverage.728/"> Private, Second Team Defense</a> - 7/4</p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/football-coverage.728/"> 2A, Second Team Offense</a> - 7/7</p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/football-coverage.728/"> 2A, Third Team Defense</a> - 7/6</p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/football-coverage.728/"> 2A, Third Team Offense</a> - 7/5</p><p> <a href="https://marylandvarsity.rivals.com/news/second-team-class-3a-preseason-all-state-offense-3">3A, Second Team Offense</a></p><p> <a href="https://marylandvarsity.rivals.com/news/second-team-class-3a-preseason-all-state-defense-4">3A, Second Team Defense</a></p><p> <a href="https://marylandvarsity.rivals.com/news/third-team-class-3a-preseason-all-state-offense-2">3A, Third Team Offense</a></p><p> <a href="https://marylandvarsity.rivals.com/news/third-team-class-3a-preseason-all-state-defense-3">3A, Third Team Defense</a></p><p> <a href="https://marylandvarsity.rivals.com/news/second-team-class-4a-preseason-all-state-defense-3">4A, Second Team Defense</a></p><p> <a href="https://marylandvarsity.rivals.com/news/third-team-private-school-preseason-all-state-offense-4">Private, Third Team Offense</a></p><p> <a href="https://marylandvarsity.rivals.com/news/third-team-private-school-preseason-all-state-defense-4">Private, Third Team Defense</a></p><p> <a href="https://marylandvarsity.rivals.com/news/third-team-class-4a-preseason-all-state-offense-2">Class 4A, Third Team Offense</a></p><p> <a href="https://marylandvarsity.rivals.com/news/third-team-class-4a-preseason-all-state-defense-3">Class 4A, Third Team Defense</a></p><p> <a href="https://marylandvarsity.rivals.com/news/second-team-class-4a-preseason-all-state-offense-4">Class 4A, Second Team Offense</a></p><p>2019 Conference Previews</p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/football-coverage.728/"> Carroll County</a> - 7/7</p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/football-coverage.728/"> Washington Catholic Capital</a> - 7/2</p><p> <a href="https://marylandvarsity.rivals.com/news/2019-preview-baltimore-county-iii-conference-1"> Baltimore County III</a></p><p> <a href="https://marylandvarsity.rivals.com/news/2019-preview-miaa-a-conference-1"> MIAA A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/2019-preview-anne-arundel-county-conference-1">Anne Arundel County</a></p><p> <a href="https://marylandvarsity.rivals.com/news/2019-preview-baltimore-city-i-conference-1">Baltimore City I</a></p><p> <a href="https://marylandvarsity.rivals.com/news/2019-preview-baltimore-city-ii-conference-1">Baltimore City II</a></p><p> <a href="https://marylandvarsity.rivals.com/news/2019-preview-baltimore-county-i-3">Baltimore County I</a></p><p> <a href="https://marylandvarsity.rivals.com/news/2019-preview-baltimore-county-ii-2">Baltimore County II</a></p><p>Top Sophomores (Class of 2021)</p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-quarterbacks-in-2021-10">Top Quarterbacks</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-running-backs-in-2021-8">Top Running Backs</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-wide-receivers-in-2021-8">Top Wide Receivers</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-offensive-linemen-in-2021-7">Top Offensive Linemen</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-defensive-ends-in-2021-11">Top Defensive Ends</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-defensive-tackles-in-2021-9">Top Defensive Tackles</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-linebackers-in-2021-8">Top Linebackers</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-defensive-backs-in-2021-8">Top Defensive Backs</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-kickers-punters-in-2021-2">Top Kickers &amp; Punters</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-class-of-2021-top-football-player-database">Top Player Database</a></p><p>Top 10 Candidates in 2021</p><p> <a href="https://marylandvarsity.rivals.com/news/top-10-football-candidates-in-2021-p1-4">Part One</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-10-football-candidates-in-2021-p2-2">Part Two</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-10-football-candidates-in-2021-p3-3">Part Three</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-10-football-candidates-in-2021-p4-3">Part Four</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-10-football-candidates-in-2021-p5-3">Part Five</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-10-football-candidates-in-2021-p6-3">Part Six</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-10-football-candidates-in-2021-p7-3">Part Seven</a></p><p>Top Juniors (Class of 2020)</p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-quarterbacks-in-2020-15"> Top Quarterbacks</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-running-backs-in-2020-16"> Top Running Backs</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-fullbacks-in-2020-3">Top Fulbacks</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-wide-receivers-in-2020-16"> Top Wide Receivers</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-tight-ends-in-2020-9">Top Tight Ends</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-offensive-guards-in-2020-9"> Top Offensive Guards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-offensive-tackles-in-2020-9"> Top Offensive Tackles</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-defensive-ends-in-2020-11">Top Defensive Ends</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-defensive-tackles-in-2020-11">Top Defensive Tackles</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-linebackers-in-2020-16">Top Linebackers</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-defensive-backs-in-2020-16">Top Defensive Backs</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-safeties-in-2020-7">Top Safeties</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-kickers-in-2020-11">Top Kickers</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-punters-in-2020-5">Top Punters</a></p><p>Top Returning Players by Conference - Defense</p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-dciaa-stars-1">DCIAA - Stars</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-dciaa-stripes-1">DCIAA - Stripes</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-upper-chesapeake-bay-susquehanna-4">Upper Chesapeake Bay Susquehanna</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-washington-catholic-capital-1">Washington Catholic - Capital</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-washington-catholic-metro-1">Washington Catholic - Metro</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-washington-county-4">Washington County</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-prince-george-s-county-3a-2a-1a-4">Prince George's County 3A/2A/1A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-prince-george-s-county-4a-5">Prince George's County 4A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-southern-maryland-chesapeake-5">Southern Maryland Chesapeake</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-southern-maryland-potomac-5">Southern Maryland Potomac</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-upper-chesapeake-bay-chesapeake-3">Upper Chesapeake Bay Chesapeake</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-miaa-b-4">MIAA B</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-miaa-c-4">MIAA C</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-montgomery-county-2a-3a-4">Montgomery County 2A/3A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-montgomery-county-4a-east-4">Montgomery County 4A East</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-montgomery-county-4a-south-4">Montgomery County 4A South</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-central-maryland-4">Central Maryland</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-howard-county-4">Howard County</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-interstate-4">Interstate</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-miaa-a-4">MIAA A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-baltimore-county-ii-6">Baltimore County II</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-baltimore-county-iii-3">Baltimore County III</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-bayside-1a-4">Bayside 1A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-bayside-3a-2a-4">Bayside 3A/2A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-carroll-county-4">Carroll County</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-anne-arundel-county-4">Anne Arundel County</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-baltimore-city-i-8">Baltimore City I</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-baltimore-city-ii-4">Baltimore City II</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-defensive-football-players-baltimore-county-i-7">Baltimore County I</a></p><p>Top Returning Players by Conference - Offense</p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-dciaa-stars-1">DCIAA - Stars</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-dciaa-stripes-1">DCIAA - Stripes</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-upper-chesapeake-bay-susquehanna-4">Upper Chesapeake Bay Susquehanna</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-washington-catholic-capital-1">Washington Catholic - Capital</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-washington-catholic-metro-1">Washington Catholic - Metro</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-washington-county-4">Washington County</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-prince-george-s-county-3a-2a-1a-4">Prince George's County 3A/2A/1A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-prince-george-s-county-4a-4">Prince George's County 4A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-southern-maryland-chesapeake-4">Southern Maryland Chesapeake</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-southern-maryland-potomac-4">Southern Maryland Potomac</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-upper-chesapeake-bay-chesapeak-4">Upper Chesapeake Bay Chesapeake</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-miaa-b-4"> MIAA B</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-miaa-c-4">MIAA C</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-montgomery-county-2a-3a-5">Montgomery County 2A/3A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-montgomery-county-4a-east-4">Montgomery County 4A East</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-montgomery-county-4a-south-4">Montgomery County 4A South</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-central-maryland-4">Central Maryland</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-howard-county-4">Howard County</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-interstate-5">Interstate</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-miaa-a-5"> MIAA A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-baltimore-county-ii-6">Baltimore County II</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-baltimore-county-iii-3">Baltimore County III</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-bayside-1a-4">Bayside 1A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-bayside-3a-2a-6">Bayside 3A/2A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-carroll-county-4">Carroll County</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-anne-arundel-county-5">Anne Arundel County</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-baltimore-city-i-9">Baltimore City I</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-baltimore-city-ii-4">Baltimore City II</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-baltimore-county-i-7">Baltimore County I</a></p><p>Top 10 Candidates in 2020</p><p> <a href="https://marylandvarsity.rivals.com/news/top-10-football-candidates-in-2020-p1-4">Part One</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-10-football-candidates-in-2020-p2-4">Part Two</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-10-football-candidates-in-2020-p3-4">Part Three</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-10-football-candidates-in-2020-p4-4">Part Four</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-10-football-candidates-in-2020-p5-4">Part Five</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-10-football-candidates-in-2020-p6-4">Part Six</a></p><p> <a href="https://marylandvarsity.rivals.com/news/top-10-football-candidates-in-2020-p7-4">Part Seven</a></p><p> Top Recruited MIAA Players</p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-most-recruited-miaa-football-players-1-5">Players 1-5</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-most-recruited-miaa-football-players-11-15-1">Players 6-10</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-most-recruited-miaa-football-players-11-15">Players 11-15</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-most-recruited-miaa-football-players-16-20">Players 16-20</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-most-recruited-miaa-football-players-21-25">Players 21-25</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-most-recruited-miaa-football-players-26-30">Players 26-30</a></p><p> Top Recruited WCAC Players</p><p> <a href="https://marylandvarsity.rivals.com/news/wcac-s-most-recruited-football-players-in-2020-players-1-5-1">Players 1-5</a></p><p> <a href="https://marylandvarsity.rivals.com/news/wcac-s-most-recruited-football-players-in-2020-players-6-10-1">Players 6-10</a></p><p> <a href="https://marylandvarsity.rivals.com/news/wcac-s-most-recruited-football-players-in-2020-players-11-15-1">Players 11-15</a></p><p> <a href="https://marylandvarsity.rivals.com/news/wcac-s-most-recruited-football-players-in-2020-players-16-20-1">Players 16-20</a></p><p> <a href="https://marylandvarsity.rivals.com/news/wcac-s-most-recruited-football-players-in-2020-players-21-25-1">Players 21-25</a></p><p> <a href="https://marylandvarsity.rivals.com/news/wcac-s-most-recruited-football-players-in-2020-players-26-30-1">Players 26-30</a></p><p>Most Recruited Players in 2020</p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-most-recruited-football-players-in-2020-players-1-5-3">Rankings 1-5</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-most-recruited-football-players-in-2020-players-6-10-3">Rankings 6-10</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-most-recruited-football-players-in-2020-players-11-15-3">Rankings 11-15</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-most-recruited-football-players-in-2020-players-16-20-3">Rankings 16-20</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-most-recruited-football-players-in-2020-players-21-25-2">Rankings 21-25</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-most-recruited-football-players-in-2020-players-26-30-2">Rankings 26-30</a></p><p> Top Freshmen (Class of 2022)</p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-quarterbacks-in-2022-3">Top Quarterbacks</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-running-backs-in-2022-3">Top Running Backs</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-wide-receivers-in-2022-3">Top Wide Receivers</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-defensive-ends-in-2022-1">Top Defensive Ends</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-defensive-tackles-in-2022-1">Top Defensive Tackles</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-linebackers-in-2022-3">Top Linebackers</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-defensive-backs-in-2022-3">Top Defensive Backs</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-kickers-and-punters-in-2022-3">Top Kickers/Punters</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-class-of-2022-top-football-player-database-1">Database</a></p><p> 2019 Preseason Rankings</p><p> <a href="https://marylandvarsity.rivals.com/news/2019-maryland-high-school-preseason-football-rankings-private-schools">Private Schools</a></p><p> <a href="https://marylandvarsity.rivals.com/news/2019-maryland-high-school-preseason-football-rankings-class-4a">Class 4A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/2019-maryland-high-school-preseason-football-rankings-class-3a">Class 3A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/2019-maryland-high-school-preseason-football-rankings-class-2a">Class 2A</a></p><p> <a href="https://marylandvarsity.rivals.com/news/2019-maryland-high-school-preseason-football-rankings-class-1a">Class 1A</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://marylandvarsity.rivals.com/news/second-team-private-schools-preseason-all-state-offense/printable' site-name='MarylandVarsity'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' scoreboard-photos-id='15126' scoreboard-scores-id='15125' site='{"id":73,"legacy_id":1002,"name":"MarylandVarsity","friendly_name":"Maryland HS Sports","annual_discount":null,"subdomain":"marylandvarsity","primary_color":"000000","secondary_color":"ffb500","font_color":"ffffff","short_name":"marylandvarsity","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-83226883-1"}' twitter-feed='{"id":73,"site_id":73,"handle":null,"list_name":null,"created_at":"2016-02-01T12:25:04.828-06:00","updated_at":"2016-02-01T12:25:04.828-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://marylandvarsity.rivals.com/news/second-team-private-schools-preseason-all-state-offense/printable' site-name='MarylandVarsity'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('1197798924', 'https://marylandvarsity.rivals.com/news/second-team-private-schools-preseason-all-state-offense');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Second Team, Private Schools Preseason All State Offense";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("marylandvarsity", 2054743, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
</div>
</div>

</div>
</main>
<div data-react-class="Footer/container" data-react-props="{}"></div>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "1197798924",
    c7: "https://marylandvarsity.rivals.com/news/second-team-private-schools-preseason-all-state-offense"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmarylandvarsity.rivals.com%2Fnews%2Fsecond-team-private-schools-preseason-all-state-offense&c5=1197798924&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
