<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":425,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83226883-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>MarylandVarsity.rivals.com  -  Class of 2019 Basketball Top Prospect Database</title>
<meta content='MarylandVarsity.rivals.com  -  Class of 2019 Basketball Top Prospect Database' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ldjfy/BBZqT67wKOJvfFLLxE9mtWOqV/hzig6p/D0r3CXNcQUuzi+zbCLiHU5DkrGW9VuePBJzX9c9VSHflgmg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://marylandvarsity.rivals.com/news/class-of-2019-basketball-top-prospect-database-9' property='og:url'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_thumbnail/hhocgqswla76aub9ndx5' property='og:image'>
<meta content='Maryland Varsity updates our Class of 2019 basketball top prospect database in this article now!  ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-31 05:00:00 -0500' property='article:published_time'>
<meta content='2018-03-22 09:53:06 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "marylandvarsity.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='marylandvarsity contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .marylandvarsity #programming > h1 {
      background-color: #000000 !important; } }
  .marylandvarsity > header .notification-link .count-container {
    background-color: #000000 !important; }
  .marylandvarsity > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .marylandvarsity > header .wrapper-container {
        border-bottom: 5px solid #ffb500 !important; } }
  .marylandvarsity > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .marylandvarsity > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .marylandvarsity > header .invalid-email-banner a:hover {
      color: #ffb500; }
  @media screen and (max-width: 767px) {
    .marylandvarsity > header .mobile-header {
      background-color: #ffb500 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .marylandvarsity > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .marylandvarsity > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .marylandvarsity > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .marylandvarsity > header .nav-row > ul,
    .marylandvarsity > header .third-nav {
      background-color: white !important; }
    .marylandvarsity > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .marylandvarsity > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #ffb500; }
  
  .site-secondary-background-color {
    background-color: #ffb500; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #ffb500; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Maryland HS Sports" class="school-header" href="//marylandvarsity.rivals.com"><span class='header-text'>
        MarylandVarsity.rivals.com
      </span>
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//marylandvarsity.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;marylandvarsity&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//marylandvarsity.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;marylandvarsity&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 1197798924,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Class of 2019 Basketball Top Prospect Database"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Class of 2019 Basketball Top Prospect Database' name='twitter:title'>
<meta content='Maryland Varsity updates our Class of 2019 basketball top prospect database in this article now!  ' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hhocgqswla76aub9ndx5' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1906248,"title":"Top Returning Offensive Football Players - MIAA C","slug":"top-returning-offensive-football-players-miaa-c-2","kind":"free","site_id":73,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T17:00:00.000-05:00","summary":"Maryland Varsity names the top returning players for the MIAA C conference heading into the 2018 season now!  ","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-miaa-c-2","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906254,"title":"Class 2A Shot Put State Contenders \u0026 Our Favorite","slug":"class-2a-shot-put-state-contenders-our-favorite-1","kind":"free","site_id":73,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T13:00:00.000-05:00","summary":"Maryland Varsity takes a look at the Class 2A shot put field and names our favorite, contenders, and more now!","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/class-2a-shot-put-state-contenders-our-favorite-1","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907751,"title":"Murray wants another championship","slug":"murray-wants-another-championship","kind":"premium","site_id":73,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T09:00:00.000-05:00","summary":"Dunbar linebacker A&#x0027;Mon Murray is hopeful that his team can battle their way to another title heading into 2018. ","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/murray-wants-another-championship","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906260,"title":"Maryland&#x0027;s Top Centers in 2019","slug":"maryland-s-top-centers-in-2019-10","kind":"free","site_id":73,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T05:00:00.000-05:00","summary":"Maryland Varsity has updated our list of the top in-state centers within the Class of 2019 now!","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/maryland-s-top-centers-in-2019-10","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906247,"title":"Top Returning Offensive Football Players - MIAA B","slug":"top-returning-offensive-football-players-miaa-b-2","kind":"free","site_id":73,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T17:00:00.000-05:00","summary":"Maryland Varsity names the top returning players for the MIAA B conference heading into the 2018 season now!","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-miaa-b-2","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906253,"title":"Class 3A Shot Put State Contenders \u0026 Our Favorite","slug":"class-3a-shot-put-state-contenders-our-favorite-1","kind":"free","site_id":73,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T13:00:00.000-05:00","summary":"Maryland Varsity takes a look at the Class 3A shot put field and names our favorite, contenders, and more now!","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/class-3a-shot-put-state-contenders-our-favorite-1","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907750,"title":"Tejon Ford believes his team can go undefeated","slug":"tejon-ford-believes-his-team-can-go-undefeated","kind":"premium","site_id":73,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T09:00:00.000-05:00","summary":"Landon defensive back Tejon Ford feels that his team can have even more success on the gridiron heading into this fall. ","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/tejon-ford-believes-his-team-can-go-undefeated","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906259,"title":"Maryland&#x0027;s Top Power Forwards in 2019","slug":"maryland-s-top-power-forwards-in-2019-9","kind":"free","site_id":73,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T05:00:00.000-05:00","summary":"Maryland Varsity has updated our list of the top in-state power forwards within the Class of 2019 now!","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/maryland-s-top-power-forwards-in-2019-9","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906244,"title":"Maryland&#x0027;s Top 110 in 2020 | Players 1-5","slug":"maryland-s-top-110-in-2020-players-1-5-2","kind":"free","site_id":73,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T17:00:00.000-05:00","summary":"Maryland Varsity has updated our top football player rankings in 2020 and expanded it to 110 athletes.","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/maryland-s-top-110-in-2020-players-1-5-2","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906252,"title":"Class 4A Shot Put State Contenders \u0026 Our Favorite","slug":"class-4a-shot-put-state-contenders-our-favorite-1","kind":"free","site_id":73,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T13:00:00.000-05:00","summary":"Maryland Varsity takes a look at the Class 4A shot put field and names our favorite, contenders, and more now!","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/class-4a-shot-put-state-contenders-our-favorite-1","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907748,"title":"Hope remains high for Benjamin and company","slug":"hope-remains-high-for-benjamin-and-company","kind":"premium","site_id":73,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T09:00:00.000-05:00","summary":"Seneca Valley offensive tackle Ryan Benjamin is confident that his squad can achieve great things heading into the 2018 ","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/hope-remains-high-for-benjamin-and-company","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906258,"title":"Maryland&#x0027;s Top Wing Forwards in 2019","slug":"maryland-s-top-wing-forwards-in-2019-11","kind":"free","site_id":73,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T05:00:00.000-05:00","summary":"Maryland Varsity has updated our list of the top in-state wing forwards within the Class of 2019 now!","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/maryland-s-top-wing-forwards-in-2019-11","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906243,"title":"Maryland&#x0027;s Top 110 in 2020 | Players 6-10","slug":"maryland-s-top-110-in-2020-players-6-10-1","kind":"free","site_id":73,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T17:00:00.000-05:00","summary":"Maryland Varsity has updated our top football player rankings in 2020 and expanded it to 110 athletes.","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/maryland-s-top-110-in-2020-players-6-10-1","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906246,"title":"Top Returning Offensive Football Players - Central Maryland","slug":"top-returning-offensive-football-players-central-maryland-2","kind":"free","site_id":73,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T13:00:00.000-05:00","summary":"Maryland Varsity names the top returning players for the Central Maryland conference heading into the 2018 season now!","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-central-maryland-2","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907747,"title":"Tengwall talks school change","slug":"tengwall-talks-school-change","kind":"premium","site_id":73,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T09:00:00.000-05:00","summary":"It wasn&#x0027;t easy but offensive tackle Landon Tengwall recently decided to make the switch to Good Counsel during the off-s","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/tengwall-talks-school-change","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906257,"title":"Maryland&#x0027;s Top Wing Guards in 2019","slug":"maryland-s-top-wing-guards-in-2019-10","kind":"free","site_id":73,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T05:00:00.000-05:00","summary":"Maryland Varsity has updated our list of the top in-state wing guards within the Class of 2019 now!","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/maryland-s-top-wing-guards-in-2019-10","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907605,"title":"MarylandVarsity Insider","slug":"marylandvarsity-insider-103","kind":"free","site_id":73,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T17:00:00.000-05:00","summary":"Find out what colleges are after Aaron Beverly, Landon Tengwall, Ryan Benjamin, Tejon Ford, and A&#x0027;Mon Murray now!","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/marylandvarsity-insider-103","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906245,"title":"Top Returning Offensive Football Players - Carroll County","slug":"top-returning-offensive-football-players-carroll-county-2","kind":"free","site_id":73,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T13:00:00.000-05:00","summary":"Maryland Varsity names the top returning players for the Carroll County conference heading into the 2018 season now!","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/top-returning-offensive-football-players-carroll-county-2","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907602,"title":"Beverly is confident for 2018 season","slug":"beverly-is-confident-for-2018-season","kind":"premium","site_id":73,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T09:00:00.000-05:00","summary":"Roosevelt defensive back Aaron Beverly has high hopes for his squad heading into the 2018 campaign. ","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/beverly-is-confident-for-2018-season","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906256,"title":"Maryland&#x0027;s Top Point Guards in 2019","slug":"maryland-s-top-point-guards-in-2019-10","kind":"free","site_id":73,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T05:00:00.000-05:00","summary":"Maryland Varsity has updated our list of the top in-state point guards within the Class of 2019 now!","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/maryland-s-top-point-guards-in-2019-10","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1904071,"title":"Maryland&#x0027;s Top 110 in 2020 | Players 11-15","slug":"maryland-s-top-110-in-2020-players-11-15-1","kind":"free","site_id":73,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T12:00:00.000-05:00","summary":"Maryland Varsity has updated our top football player rankings in 2020 and expanded it to 110 athletes.","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/maryland-s-top-110-in-2020-players-11-15-1","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1904054,"title":"Maryland&#x0027;s Top Defensive Tackles in 2021","slug":"maryland-s-top-defensive-tackles-in-2021-1","kind":"free","site_id":73,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T05:00:00.000-05:00","summary":"Who are the elite defensive tackles within the Class of 2021? Maryland Varsity dives inside now!","deleted":false,"author_name":"Lucas Feddersen","author_title":"Publisher","permalink":"https://marylandvarsity.rivals.com/news/maryland-s-top-defensive-tackles-in-2021-1","site_name":"MarylandVarsity.rivals.com","type":"Content","programming":[],"associated_links":[]}], nil, 73, nil, true); subdomain = &#x0027;marylandvarsity&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://marylandvarsity.rivals.com/news/class-of-2019-basketball-top-prospect-database-9' background-color='#000000' base-api-url='https://marylandvarsity.forums.rivals.com/' homepage='false' message-board-url='marylandvarsity.forums.rivals.com' pub-ad='null' size='size' space-id='1197798924' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://marylandvarsity.rivals.com/news/class-of-2019-basketball-top-prospect-database-9/printable' site-name='MarylandVarsity.rivals.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-31 05:00:00 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1906261/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Class of 2019 Basketball Top Prospect Database</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Lucas Feddersen
&bull;
</span>
<span class='type-sm'>MarylandVarsity.rivals.com</span>
<div class='type-sm'>
<a href='//twitter.com/MarylandVarsity' target='_blank'>@MarylandVarsity</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/MarylandVarsity'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Maryland Varsity updates our Class of 2019 basketball top prospect database in this article now! </p><p><a href="https://marylandvarsity.forums.rivals.com/threads/basketball-coverage.762/">CLICK HERE TO READ THE ENTIRE ARTICLE</a></p><p>------------------------------------------</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<a href='https://pbs.twimg.com/profile_images/943175707651444737/hVlR_eFj_400x400.jpg' target='_blank'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/tfaimtvjze1aecmtzr4m)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/tfaimtvjze1aecmtzr4m" alt="Tfaimtvjze1aecmtzr4m" />
</a>
</div>
<figcaption class='image-caption'>Twitter</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>What other coverage am I missing by not subscribing?<br></p><p>Top Juniors (Class of 2019)</p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/basketball-coverage.762/">Top Point Guards</a> - 3/26</p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/basketball-coverage.762/">Top Wing Guards</a> - 3/27</p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/basketball-coverage.762/">Top Wing Forwards</a> - 3/28</p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/basketball-coverage.762/">Top Power Forwards</a> - 3/29</p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/basketball-coverage.762/">Top Centers</a> - 3/30</p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/basketball-coverage.762/"> Top Player Database</a> - 3/31</p><p>Top Freshmen (Class of 2021)</p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-point-guards-in-2021-1">Top Point Guards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-wing-guards-in-2021-1">Top Wing Guards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-wing-forwards-in-2021-1">Top Wing Forwards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-power-forwards-in-2021-1">Top Power Forwards</a></p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/basketball-coverage.762/">Top Centers</a></p><p> <a href="https://marylandvarsity.rivals.com/news/class-of-2021-basketball-top-prospect-database-3"> 2021 Top Prospect Database</a></p><p>Top Sophomores (Class of 2020)</p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-point-guards-in-2020-3">Top Point Guards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-wing-guards-in-2020-3">Top Wing Guards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-wing-forwards-in-2020-3">Top Wing Forwards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-power-forwards-in-2020-3">Top Power Forwards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-centers-in-2020-3">Top Centers</a></p><p>Top Seniors (Class of 2018)</p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-point-guards-in-2018-8">Top Point Guards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-wing-guards-in-2018-8">Top Wing Guards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-wing-forwards-in-2018-8">Top Wing Forwards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-power-forwards-in-2018-8">Top Power Forwards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-centers-in-2018-8">Top Centers</a></p><p>Top Players by Class</p><p> <a href="https://marylandvarsity.rivals.com/news/class-of-2019-basketball-top-prospect-database-4">Class of 2019 Database</a></p><p> <a href="https://marylandvarsity.rivals.com/news/class-of-2020-basketball-top-prospect-database-3">Class of 2020 Database</a></p><p>Top Juniors (Class of 2019)</p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-point-guards-in-2019-6">Top Point Guards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-wing-guards-in-2019-6">Top Shooting Guards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-wing-forwards-in-2019-7">Top Small Forwards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-power-forwards-in-2019-5">Top Power Forwards</a></p><p> <a href="https://marylandvarsity.rivals.com/news/maryland-s-top-centers-in-2019-6">Top Centers</a></p><p>Player Rankings</p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/basketball-coverage.762/"> Top 35 in 2018</a></p><p> <a href="https://marylandvarsity.forums.rivals.com/threads/basketball-coverage.762/"> Top 25 in 2019</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://marylandvarsity.rivals.com/news/class-of-2019-basketball-top-prospect-database-9/printable' site-name='MarylandVarsity.rivals.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' scoreboard-photos-id='15126' scoreboard-scores-id='15125' site='{"id":73,"legacy_id":1002,"name":"MarylandVarsity.rivals.com","friendly_name":"Maryland HS Sports","annual_discount":null,"subdomain":"marylandvarsity","primary_color":"000000","secondary_color":"ffb500","font_color":"ffffff","short_name":"marylandvarsity","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-83226883-1"}' twitter-feed='{"id":73,"site_id":73,"handle":null,"list_name":null,"created_at":"2016-02-01T12:25:04.828-06:00","updated_at":"2016-02-01T12:25:04.828-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://marylandvarsity.rivals.com/news/class-of-2019-basketball-top-prospect-database-9/printable' site-name='MarylandVarsity.rivals.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('1197798924', 'https://marylandvarsity.rivals.com/news/class-of-2019-basketball-top-prospect-database-9');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Class of 2019 Basketball Top Prospect Database";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://marylandvarsity.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "1197798924",
    c7: "https://marylandvarsity.rivals.com/news/class-of-2019-basketball-top-prospect-database-9"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmarylandvarsity.rivals.com%2Fnews%2Fclass-of-2019-basketball-top-prospect-database-9&c5=1197798924&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
